Login Partial Outage

Incident Report for Flatly

Resolved

This incident has been resolved.
Posted Oct 16, 2023 - 21:53 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2023 - 12:12 PDT

Identified

We are investigating an issue with login preventing Microsoft, Xero and non-One-tap-Google login from working.

We believe Firebase (Google) is having a technical issue they need to resolve and are working with them to identify a fix.

Short term workaround: Use the One-tap Sign in With Google prompt in a non-incognito browser. If you have dismissed the One-tap already, you will need to clear your cookies and cache from the site Flatly.io and then try again, without dismissing the prompt.

Alternatively reach out to support@flatly.io to start an account verification process required to set up a new password for logging in to Flatly.
Posted Oct 14, 2023 - 13:10 PDT