Cloud Provider Outage

Incident Report for Flatly

Resolved

We are continuing to monitor our cloud infrastructure.
Posted Jun 12, 2025 - 16:51 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 14:09 PDT

Monitoring

The Flattening Engine is in recovery. We are monitoring infrastructure.
Posted Jun 12, 2025 - 13:59 PDT

Update

Flatly is offline due to critical outages at Google Cloud and Cloudflare.
We are carefully monitoring their guidance. Follow their statuses:

https://www.cloudflarestatus.com/
https://status.cloud.google.com/regional/americas
Posted Jun 12, 2025 - 12:38 PDT

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 12:19 PDT
This incident affected: Flattening Engine.